SquidGuard + Filtro SSL + Proxy Transparent - Não bloqueia Youtub[RESOLVIDO]



  • Bom dia Colegas,

    Estou com um problema em meu proxy um tanto inusitado, o mesmo não bloqueia apenas o site YOUTUBE, ele normalmente filtra e bloqueia outros sites HTTPS como tecmundo, facebook e etc.
      Alguém já passou por isso? Alguma solução? Obrigado.



  • Poste mais informações do teu case:

    • Versão do pfsense, squid e squidguard;
    • Print das configurações;


  • Bom dia,

    Segue imagens:






  • up



  • No Squidguard em Common ACL
    Em Target Rules vc deixou apenas [all] ?  (Tem que deixar como [all] )

    E faça a regra pelo Groups ACL!!



  • Essa última imagem é do Target Rules do Common ACL está correto? Como ficaria a regra em Groups ACL?
    Obrigado.



  • Olá amigo, fiz como indicado porém apenas o YOUTUBE não bloqueia.  >:(



  • @MayqueSouza:

    Olá amigo, fiz como indicado porém apenas o YOUTUBE não bloqueia.  >:(

    Poste uma imagem dessa nova regra.



  • @empbilly:

    Poste uma imagem dessa nova regra.

    COMMON ACL:

    GROUP ACL:

    REGRA DO LIBERA ALMOÇO:



  • UP!



  • Dá uma olhada nesse video. Acredito que irá lhe ajudar.
    Youtube Video

    OBS: Unica coisa que não necessita na ultima versão do squid, caso seja a versão que tu utiliza é a instalação do certificado no cliente final, pois com a opção Splice All (imagem em anexo) ele bloqueia sem a necessidade do certificado, proxy nas maquinas ou utilização de arquivos wpad/dat, etc.




  • @empbilly:

    Dá uma olhada nesse video. Acredito que irá lhe ajudar.
    Youtube Video

    OBS: Unica coisa que não necessita na ultima versão do squid, caso seja a versão que tu utiliza é a instalação do certificado no cliente final, pois com a opção Splice All (imagem em anexo) ele bloqueia sem a necessidade do certificado, proxy nas maquinas ou utilização de arquivos wpad/dat, etc.

    Olá empbilly,

    Configurei conforme o vídeo porém ainda sem sucesso nos bloqueios do youtube… é impressionante...
    Alguma outra sugestão? O meu é a versão 2.3.2, talvez atualizando para a última versão ele consiga bloquear?



  • O que aparece nos logs do squid quando você tenta acessar?



  • @MayqueSouza:

    @empbilly:

    Dá uma olhada nesse video. Acredito que irá lhe ajudar.
    Youtube Video

    OBS: Unica coisa que não necessita na ultima versão do squid, caso seja a versão que tu utiliza é a instalação do certificado no cliente final, pois com a opção Splice All (imagem em anexo) ele bloqueia sem a necessidade do certificado, proxy nas maquinas ou utilização de arquivos wpad/dat, etc.

    Olá empbilly,

    Configurei conforme o vídeo porém ainda sem sucesso nos bloqueios do youtube… é impressionante...
    Alguma outra sugestão? O meu é a versão 2.3.2, talvez atualizando para a última versão ele consiga bloquear?

    Estranho, pois tirando a parte da instalação do certificado, fiz exatamente como o vídeo mostrava e bloqueou.



  • @empbilly:

    @MayqueSouza:

    @empbilly:

    Dá uma olhada nesse video. Acredito que irá lhe ajudar.
    Youtube Video

    OBS: Unica coisa que não necessita na ultima versão do squid, caso seja a versão que tu utiliza é a instalação do certificado no cliente final, pois com a opção Splice All (imagem em anexo) ele bloqueia sem a necessidade do certificado, proxy nas maquinas ou utilização de arquivos wpad/dat, etc.

    Olá empbilly,

    Configurei conforme o vídeo porém ainda sem sucesso nos bloqueios do youtube… é impressionante...
    Alguma outra sugestão? O meu é a versão 2.3.2, talvez atualizando para a última versão ele consiga bloquear?

    Estranho, pois tirando a parte da instalação do certificado, fiz exatamente como o vídeo mostrava e bloqueou.

    @marcelloc:

    O que aparece nos logs do squid quando você tenta acessar?

    Amigos, agradeço a ajuda de todos.
    Problema resolvido, o que acontecia é que eu tinha elaborado uma regra de liberação para o "google.com" e como o youtube utiliza esse certificado estava liberando levando em consideração esta regra. Apenas a excluí e agora os bloqueios são feitos corretamente.
    Obrigado a todos pelas ações sugeridas.


Log in to reply