Cannot setup pfsense LAN



  • Hi all,

    I've just completed a fresh install of 2.3.2 on an old machine.

    It has a dual port onboard "NVIDIA nForce MCP55 Networking Adapter" from the Asus P5N32-E Sli motherboard.
    I've also purchased a TP-Link TG-3468 NIC.

    I've assigned nfe0 (motherboard) as WAN and re0 (tp link) as LAN. nfe1 as Opt1.

    I've connected the pfsense box via LAN to a TP-LINK TL-SF1005D switch.

    Have tried multiple machines connected to the same switch and am unable to receive an IP from the pfsense machine.
    I've also attempted setting the IP manually on the connecting machines to 192.168.1.101 with subnet 255.255.255.0 and gateway 192.168.1.1 with no luck. I'm unable to ping the pfsense box or access the web interface.

    Have tried connecting direct to the pfsense box and same issues.

    Really not sure what could be the cause as ifconfig on re0 shows the link is up with appropriate LAN IP.

    Any dumps I can provide to assist in figuring this out please let me know.

    Thank you


  • Netgate Administrator

    I would try re-assigning LAN to nfe1 to be sure it's not a configuration issue. You can do that from the console menu.

    Depending on exactly which IC that re NIC is using you may need to disable hardware off loading etc.
    https://doc.pfsense.org/index.php/Tuning_and_Troubleshooting_Network_Cards

    Steve


Log in to reply