Validation of settings/network topology



  • I think my questions are quite basic, I hope to have the network sorted this weekend!

    My current setup is shown in the attached image. So, pfSense is installed and I have connectivity etc.

    I am not sure if it is the right setup in terms of what I want to do next, which is:
    1. I want to move DHCP to pfSense (at the moment DHCP is running on linksys)
    2. I want to configure pfSense routing so that traffic from 1 desktop and the WRT54G router will go via the piaVPN
    3. VLANs … not for now

    1. Can I configure (how) DHCP on pfSense with the current subnet settings? ie. a wireless client connecting into the GREEN WIFI, should have an IP in the GREEN subnet. a Wifi client connecting into the BLUE WIFI, should have an IP from that subnet. How do I go about doing that ?

    2. regarding routing rules for piaVPN, I think it is not possible to do this because traffic from the GREEN SUBNET appears as coming from 192.168.0.1 (or am I wrong?) .. so do I need to have everything on 1 subnet ?

    3. for later!

    thank you!



  • I think my questions are quite basic, I hope to have the network sorted this weekend!

    My current setup is shown in the attached image. So, pfSense is installed and I have connectivity etc.

    I am not sure if it is the right setup in terms of what I want to do next, which is:
    1. I want to move DHCP to pfSense (at the moment DHCP is running on linksys)
    2. I want to configure pfSense routing so that traffic from 1 desktop and the WRT54G router will go via the piaVPN
    3. VLANs … not for now

    1. Can I configure (how) DHCP on pfSense with the current subnet settings? ie. a wireless client connecting into the GREEN WIFI, should have an IP in the GREEN subnet. a Wifi client connecting into the BLUE WIFI, should have an IP from that subnet. How do I go about doing that ?

    2. regarding routing rules for piaVPN, I think it is not possible to do this because traffic from the GREEN SUBNET appears as coming from 192.168.0.1 (or am I wrong?) .. so do I need to have everything on 1 subnet ?

    3. for later!

    thank you!


  • Banned



  • well I wasn't sure in which category to post. anyway, that's clear now.

    appreciate any help on the questions too!

    thanks.


Log in to reply