No firewalls rules after power failure



  • Hello

    After a power failure, my PFsense 2.0.2 don't take any firewall rules, nor nat rule

    pfctl -e
    pfctl: pf already enabled

    [2.0.2-RELEASE][root@localhost]/root(27): pfctl -s rules
    [2.0.2-RELEASE][root@localhost]/root(28): pfctl -s nat
    [2.0.2-RELEASE][root@localhost]/root(29):

    I run the next command but with the same result

    [2.0.2-RELEASE][root@localhost]/root(52): /etc/rc.filter_configure
    [2.0.2-RELEASE][root@localhost]/root(53):

    What is wrong??


  • Netgate

    What does pfctl -f /tmp/rules.debug say?


  • Banned

    @lazaro:

    What is wrong??

    The firewall is tired of you running a buggy unsupported version with tons of vulnerabilities and wants to retire.



  • Seriously, no updates in 4+ years?  Wow  :o



  • @Derelict:

    What does pfctl -f /tmp/rules.debug say?

    The file is not created since the problem. I've restarted the firewall and these file is not present

    [2.0.2-RELEASE][root@localhost]/root(2): ls /tmp/r*
    /tmp/resolvconf.lock



  • @doktornotor:

    @lazaro:

    What is wrong??

    The firewall is tired of you running a buggy unsupported version with tons of vulnerabilities and wants to retire.

    I have a cliento with a 1.2.3 version(and run without problems ::) )…sometimes the clients don't want to pay for the upgrade


  • Netgate

    Yeah. Sorry. Not sure on such an ancient version. Time to install 2.3.2 and load the config backup.

    Why should they pay for an upgrade? pfSense is free software.



  • @Derelict:

    Why should they pay for an upgrade? pfSense is free software.

    But supporting clients = need to be paid for providing services.  Not everybody works for free.



  • @NOYB:

    @Derelict:

    Why should they pay for an upgrade? pfSense is free software.

    But supporting clients = need to be paid for providing services.  Not everybody works for free.

    That's correct, because of this, the client need to pay, because the TI people they have cannot do these upgrades  ;D ;D ;D ;D ;D (y)



  • And now they learn.

    Still- no support here for outdated versions.  You can lead with that.

    ;)