I cant install PfSence on new Computer Plz Help me…



  • Hi. I am Rashed from Greece. i am new in PFsence. But I am already using Pfsense 1.2 verson with 9 computers in internet cafe. but now I am trying to install in another cafe where has 20 pc. But problem is i cant install Pfsence on new computer. Where my computer configuration is Intel dual core 1.80 Ghz with  1 GB Ram and HD 160. lan is bit similar but different from eacother all are realtalk 1 is 100 and an other one is 1000. For information when i try to install PFsense from live cd. it seems its ok. but when ever i try to boot from HD. i cant. at first it shows dis message "Default:F1". if i press F1 it start something really very odd things. Some message running out on monitor quickly. even i cant read those message that quickly. its very difficult to understand for me what is excatly problem. Honestly after i have using Pfsense for first time i like to use it more. But for this problem i dont know what to do. I wish my other bro can help me. I dont want to lose benifit of Pfsense. please someone help me. I will wait for answer. If farther information need then tell me. i will tell. And by the by if i wrote anything foolish please try to forgive me. this is my first time this furum. take care all of my brows….....



  • G'day Rashed,
    Can you capture any of the output on the screen?
    Does pressing the Pause key suspend output long enough to capture something from the screen?
    Have you tried installing one of the pfSense 1.2.1 snapshot kits? They are based on FreeBSD 7.0 which will have support for newer hardware than the hardware supported by the official 1.2 release.

    If you don't press any key the startup should proceed automatically past the Default:F1 stage within a few seconds.



  • @ll_hellBoy_ll:

    if i press F1 it start something really very odd things

    Does the output stop at some point, or does the computer restart, what happens after pressing F1 if you just let it continue?



  • for my first bro. yes it start automatically after few seconds when "Default:F1" message shows. but it start like some message or i can say some numbers running on monitor screen. no i cant pushed or do anything unless I shutdown.
    for my second bro no it dont restart. it continue running i can see those flash screen message. it only that time stop when i shutdown the pfsense Box. should i install 1.2.1 version and should see what happen? please try to help me bro. i need to know what is exactly is going on. for information as i did install Pfsense on other computer Exactly i did same thing here also. but that time it did works but now no. i will wait for my brows answer.



  • There isn't much to work with.

    I suggest you upgrade to a recent 1.2.1 snapshot build. If that works then please report that it works. If it doesn't work then see if you can give more details of what is appearing on the screen. If the screen is being continually updated so you can't read the screen then try to get a few photos of the screen with a digital camera. If you can't make out anything sensible in the photos then post one here anyway. If you can make out something sensible (for example, clearly readable text) then post one of the photos here. Depending on what we see we may ask for more photos.

    If for some reason you are reluctant to try a 1.2.1 snapshot then please try the suggestions about screen photos.



  • yes as you said i did install Pfsense 1.2.1. but still i cant load pfsense console. i tried to install may way but it seems something wrong with my pc. at friest when i installed pfsense 1.2.1 that time it didnt show running out screen but it shows "Default:F1". then i pressed and it shows following message"". Then i tried to install PFsense 1.2.1 again with packet mode on bootlog. that time my pfsense box shows this message "Default:F1" and then if i press f1 or not it stop. plz as much as i can give information i gave. now tell me what i have to do?



  • Do you have raid enabled, or any devices requiring nonstandard drivers?



  • my hd is stata drive and its raid enabul. right now i am installing it again. and let see it works or not.if u r online then plz try to contact with me on my messenger. if u like



  • You might try disabling raid.



  • @thekod:

    You might try disabling raid.

    That would be disabling raid in the BIOS?

    Would it be necessary to reinstall AFTER raid has been disabled?



  • Yes, and it's possible, but I doubt it.



  • ???Nothing is happening. I don't know what should i do. this kind of problem appear for LAN card or for bigger hard disk? i m using PFsense box with another computer where that computer is bit old and with 80 GB HD. But i tried to be use more powerful CPU with pfsense box cause here this cafe i will use around 25/30 pc. but as i said i don't know how can i make another pfsense box. plz plz plz some one help me. last three days i read a lot about how to install pfsense box. but still i cant get the solution. its never show me that my PFsense consoule will be load after reboot my pc.by the by when this option appear what should i do. bootblocks option. should i accept or skip this option. i will wait for my brows answer



  • Disable raid in the bios, then boot off the live cd, then install pfsense, then remove the cd, then reboot, then tell us what happens when you boot.



  • this is the message what happen after i instlled again as u said.]




  • Progress.  :)  I don't know what the solution to this is, but I'm pretty sure its a problem someone else has seen before…



  • yes sure. thast why i need to know how can i solve this problem. i am sure one of my brows could help me. cause i need to make pfsense box quickly. so plz try to help me. its now i am trying to install it may be if i m not wrong for 10 or 12 times.so plz try to help me.



  • What boot loader option did you select in the installer?



  • i tried all the option. first time i did select as it default i mean first, second and third option selected. when it didnt work i just uncheck the packet mode. but still same thing.but i never select fourth option should i select fourth option also. i will wait for ur answer



  • what should i say. after all i tried at last i did it. and by the by i want to give thnx those two brothers. thnx guys. now i wanna tell you how i solve the problem. First I changed my hard disk. I mean sata to IDE. Then I make it Primary hard disk. before my sata hard disk was third primary hard disk and my dvd room was primary. so i change it to primary. i am sure if i can make sata as a primary then i can do it with sata also. My all problem was about to set of primary and secondary.thnx guys. take care


Log in to reply