Install Snort 1st Time on new pfSense Build



  • Sorry to all in advance for the newbie ignorance or question redundancy!

    I've built a new pfSense machine and wish to install Snort.  It lists two Package Dependencies:
    barnyard2-1.13   snort-2.9.8.3

    I can install Snort "successfully," but it then lists the package as:
    "Package is configured but not (fully) installed"

    Presumably I have to install the dependencies (right?), but when clicking on those, it takes me to other pages.

    What am I doing wrong please?  Thanks to all the smarter people than myself for your help!

    -DE


  • Banned

    Uhm… that is a legend. https://redmine.pfsense.org/issues/7203


Log in to reply