1:1 NAT problem..



  • using version 2.3.2.
    I want to set 1: 1 nat with pfsense.
    I have set up two internal servers in 1: 1 nat …
    From the third server, NAT communication can not be done.

    There is no ping from the outside to the nat ip, and the inside ip does not communicate to the outside.
    If nat is disabled, the communication goes out.

    Is there a limit to the quantity of nat?
    The subnet is 29bit and uses six ip addresses.

    Any answers please.
    ![nat problem.png](/public/imported_attachments/1/nat problem.png)
    ![nat problem.png_thumb](/public/imported_attachments/1/nat problem.png_thumb)


  • Banned

    For the third server, it cannot be done because you disabled it. (And no, there is no such limit.)



  • Sorry.

    The captured image is an image that has disabled the setting.
    1: 1 nat settings and VIP settings. However, communication can not be done.

    I need to set up a different part??

    ![nat problem01.png](/public/imported_attachments/1/nat problem01.png)
    ![nat problem01.png_thumb](/public/imported_attachments/1/nat problem01.png_thumb)
    ![nat problem02.png](/public/imported_attachments/1/nat problem02.png)
    ![nat problem02.png_thumb](/public/imported_attachments/1/nat problem02.png_thumb)



  • i think better test first the public ip address its route you wthiout pfsense.on laptop set public ip address and test it.


Log in to reply