NAT 5060



  • Pessoal, bom dia

    Desculpem a dúvida básica mas já tentei de tudo.
    Estou fazendo um NAT da porta 5060 para um PABX da Intelbras. Na rede local o telefone autentica normalmente.
    Meu NAT está assim:

    WAN UDP * * WAN address 5060 192.168.1.60 5060 PABX

    Mesmo assim a porta continua constando como fechada nos testes e os ramais externos não autenticam.
    Já revisei as configurações do PABX (IP, Máscara, GW, DNS). Já troquei o IP, deixei como estático, clonei o MAC … nem imagino mais o que fazer.
    A versão do Pfsense é 2.1



  • Abra a tua regra e poste uma printscreen.



  • Boa tarde não tenho certeza se é o mesmo caso, porém tive varios problemas com voip e também central intelbras, pela internet, no meu caso só resolveu com VPN entre as empresas…

    O que mais acontecia era um lado ouve e outro não.. os 2 mudos e por ai vai de problemas!!!!



  • para voip não basta só a 5060.
    Esta é a porta de conexão

    Os dados passam por outras portas. Intelbras padrão é 10000-20000

    Por isso que autentica mas fica mudo



  • Minhas regras estão assim.
    A essa altura eu já alterei a porta para 5090 no PABX pra testar. Já tinha criado a RTP também mas até agora nada.



  • Já verificou via tcpdump se o trafego não está chegando via tcp? clientes sip podem ser tcp e udp.



  • Realmente, pode ser tb
    Fui olhar denovo as minhas NAT aqui e tá UDP/TCP

    tenta ai  ;D



  • Então, antes eu tinha criado a regra como TCP/UDP mas como não funcionava tinha alterado só pra UDP. Coloquei de novo como TCP/UDP mas não consigo nem autenticar os ramais.