Unable to enter CARP VIP password



  • See attachment, I went to Firewall -> VIPS, Add, and tried adding one, but the password, vhid, and advertising frequency fields are all greyed out and I cannot click or do anything in them. Help!

    Previous to this I turned on HA sync under system, but I have no idea how to tell if it is working or not.
    ![Screen Shot 2017-02-23 at 3.13.45 PM.png](/public/imported_attachments/1/Screen Shot 2017-02-23 at 3.13.45 PM.png)
    ![Screen Shot 2017-02-23 at 3.13.45 PM.png_thumb](/public/imported_attachments/1/Screen Shot 2017-02-23 at 3.13.45 PM.png_thumb)



  • I've just gone to add a new CARP IP onto a dual router system that has multiple CARP VIP already set up. I'm seeing exactly this problem on 2.3.3

    It doesn't work in Chrome or Edge but it does work in Internet Explorer (Windows 10 Laptop) so try that.



  • Confirmed, it also works in Firefox.


  • Rebel Alliance Developer Netgate

    It works for me in Chrome here on 2.3.3. Make sure you clear the browser cache (ctrl+F5, or shift+reload) between tests.

    I tried switching between each of the possible VIP modes and the correct fields were enabled each time.


Log in to reply