1.2 Release to 1.3 Alpha Alpha built on Thu Oct 2 06:42:33 EDT 2008



  • During boot up when the box gets to "Loading configuration…." I get the following message surrounded buy '*'

    WARNING!
    The current configuration has been created with a newer version fo pfSense than this one!  This can lead to serious misbehavior and evne security holes!  You are urged to either upgrade to a newer version of pfSense or revert to the default configuration immediately!

    I did a cursory search and found no info.

    Thanks
    Seth



  • When in doubt, take it out.  I would reinstall from scratch from 1.2 to 1.3 alpha.



  • I've seen this warning a on pfSense 1.2.1 enough to wonder if it is always there. I've not seen any problems associated with it.
    Test the firewall and if it you find problems then consider reinstall otherwise I wouldn't be too concerned about it.


Log in to reply