Unable to access Web Configurator



  • I have suddenly lost the ability to connect to the webConfigurator on my pfSense firewall.  I can SSH and ping it without issues, but cannot access it via the browser (Safari & Chrome on Mac were tried, as well as IE on Windows).

    I’ve tried restarting the webConfigurator and PHP-FPM, no luck.  The firewall is also working just fine….I just can’t access it using browser.

    Firewall is running as a VM on VMWare ESXi.

    Any recommendations thoughts on what else to check?


  • LAYER 8 Global Moderator

    si your browser pointing to some proxy?



  • Did you just upgrade to 2.3.3?

    I did and the next day, I did have Internet connectivity, but could not connect to pfsense.

    It came out to be Suricata blocking my Untangle box (acting as a router after my pfsense box), but why all the sudden?
    Seems that new Suricata rules came with 2.3.3 (why were they not there in 2.3.2p1?) that do a lot of checks in TCP, re-transmissions, etc.

    So, you either configure Suricata to have one of your PCs, whitelisted, or you wait for the period that Suricata blocks a host, or reboot pfsense and
    go check the Suricata blocks and start disablinc the rules that caused the problem.



  • What pfSense version?

    What is the browser response message?



  • No proxy, upgraded to 2.3.3….and I think Suricata was running.  Safari just says it can’t open the page

    is there a way to configure or remove Suricata via cli?  I will look a the manuals/doc....but if someone know of the top, would appreciate the tip :-)



  • See my post here: https://forum.pfsense.org/index.php?topic=126118.0

    The 'pkg update -f' and 'pkg upgrade -f' commands did the trick. I'm back in the GUI and running fine.


  • Banned

    Has nothing to do with Suricata if you can ping/access it via SSH. Is nginx running? Does it listen on port you are trying to access?

    Perhaps try with a different browser.


Log in to reply