Unable to install pfsense [solved]



  • Hello,

    I have tried several different ways to install pfsense to my new setup.

    So far I have tested USB installation media created with rufus and using both 64bit and 32bit version. Both have failed to install.

    Now I tested burning DVD with CD image (ISO), which btw worked much faster, but still end up with same error.

    Now I would definitely prefer to type the exact error here, but for some reason screen gets so much text that it keeps flashing with bunch of text which I'm unable to read because it's updating so fast. If I had recognized right, there's something like "namespace lookup failed" written in screen when text is flashing.

    I have also tested with virtual machine to verify that installation file is working. In VM I was able to install without any problems at all. Just like in any guide videos that I can find in youtube or such. So could somebody explain me why this is happening with real machine and how would I be able to fix this problem? I'm using File Type: Install.
    Should I try nanoBSD?

    here's information about some of my hardware:
    motherboard ASRock B150M PRO4S/3D
    processor i3-6100
    Chinese fake intell NIC with 2 ports
    Kingston 4GB ram stick
    120kingston SSD
    460W PSU
    (DVD-drive and USB-stick for installation)

    EDIT:changed MB and now working


Log in to reply