SOLVED - pfsense webUI + internet problem



  • Hi all,

    this is my first post here. I hope I will be able to find a solution to my problem.

    I recently (around a month ago) replace my Watchguard router with a pfsense machine. So far I love it. everything is easy to setup and run smootly.

    Friday during the day I noticed that my openvpn connection was not working from work. I went during lunch reboot the modem and router but nothing can back.

    When I came back from work, I continued working on it. I tried everything but nothing work.

    Here the issues am facing :

    • no internet connection from lan and wireless devices
    • no access to pfsense WebUI

    Here's what I notice on the network :

    • I can ping pfsense router without problem
    • internal network work fine
    • able to connect on pfsense ssh
    • on pfsense shell, internet connection work because i can ping google.com

    Here's my setup :

    • dual nic computer ( nic0 = wan/dhcp | nic1 = lan 10.75.0.0/16 vlan10 )
    • the switch is set up with vlan 10

    I was able to updated the pfsense 2.3.3 update via ssh connection.
    I tried to connect a laptop directly on nic1 with vlan10 set on laptop nic but no connection was detected.
    I even tried to rollback a old configuration but nothing.

    after two hours of trying solving my problem, I plugged back my Watchguard router and everything came back ( internet and access to router ).

    Note that no changes was made before the problem showed up.

    I currently out of the house for two days but I would love to find a solution because I dont want to keep the Watchguard router. my lisense need to be renew and I dont want to spend money on it.
    Someone have any ideas?

    Thank you
    Sebou89



  • Hi,

    anyone got an idea?

    if not, is it possible to download the configuration without the webUI? If so, I will download it and reinstall the pfsense.

    please advice.

    Thanks,


  • Banned

    Like what? It's in /cf/conf/config.xml, download it via SSH.



  • Good!

    I will then get my bakcup file and try to reinstall the pfsense.

    I would prefer fixing it but am out of ideas

    Thanks



  • Hi,

    I think I just solved my problem and tough it would be a good idea to share.

    at first, I completely reinstall pfsense on an other computer. Everything was working. Put back my config.xml backup and so far so good. Unplugged my router and plugged my new pfsense. My modem did gave me a new IP so i rebooted it and boom, lost the webui access again.

    I decided to unplugged the modem and try back. The webui was working back. I started to check my config and found something under wan settings. At the bottom of the page there is Reserved Networks settings. I unchecked the first one " Block private networks and loopback addresses ". Tried to plug back the modem and everything was working fine. I noticed that my modem had problem to communicate with my ISP servers so it was giving a private IP "192.168.100.10"

    Contact my ISP to reset the modem and internet was back.

    I checked back the option under WAN settings but I want to know if I should keep it unchecked or not.

    Thanks