Nokia IP380 Installation Troubles



  • I am installing pfsense 1.2 from the live cd to a usb hard drive on another system, and then putting it into the IP380. Everything boots fine on the IP380 until just after I see the FreeBSD menu. The last line that I can see ends with the words "pfSense_wrap.6" then the screen flashes some text (too fast to see)and then the system reboots. This happens constantly. I have tried the default and embedded kernels, and the issue exists using both. Any help is greatly appreciated!



  • *** UPDATE ***

    I was able to log my console session and the text that shows up between the "pfSense_wrap.6" and just before reboot is simply "T"

    Again, any help is GREATLY appreciated!



  • *** UPDATE ***

    I've ordered a new 20GB Seagate Drive and an IDE to MiniIDE adapter, so that I can rule out the hard drive and USB as issues. I will post updates once I have them (Monday/Tuesday night).

    Again, any thoughts, suggestions, comments will be greatly appreciated.



  • If I am not mistaken, the IP380 has the same issues the IP350 has when trying to get pfsense loaded on it as it is not supported.  I tried many times earlier this year to get it work (I have two IP350's), and it always hangs in the same spot as you mention.  Nokia uses a customized version of FreeBSD (I believe) to make it run on their hardware.  Trying to run m0n0wall doesn't work either.

    The only thing I have not tried is FreeBSD 7.0, so that is something I would mention for you to give a shot if you have the time.

    Good luck!



  • Damm, thats bad news. I was trying to load pfsense last night on the hdd of my ip350 and had the same error message 'pfSense_wrap.6' and went to bed. Was going to retry this today.

    Have anyone trying jigging around the bios and see if there's a workaround?



  • Hello.. Sorry to pull up an old thread but I was wondering if this issue still exists IP380's?  Also is there any way to get the NON embedded version on the IP530's?

    Thanks,
    Matt


Locked