[SOLVED]boot loader



  • Hi,

    im installing pfsense on my old desktop computer with 2 npc's the live cd works like a charm and i have installed pfsense on a usb stick and with great difficult on a hard drive be using an ubuntu cd to partition and then skipping those steps in the install, when i set up the computer in its final location a few days i "physically broke the hard drive" a few seconds after speaking the immortal words "i should go to bed before i break something"…. DOH!!!
    But when i install pfsense on a new hard drive have tried 2 now, the boot loader never gets installed and returns grub error 17 or cant load kernel.
    have looked at some DIY configuration and help to getting it to work but no luck
    my system is a msi mb, 1,3 ghz amd, maxtor diamondmax plus 8 or seagate u6 hd, last stable 1.2 pfsense release.
    thanks in advance for any help or info

    updated:
    I found out that if i delete the partition and mba i have less trouble installing pfsense, but i still get can't load kernel error both with grub and with bootblocks.

    when i inspect the partition after installing, i shows up as unknown partition in more than 1 rescue/partition manager is this to be expected or could it be that the partition is not created correctly?

    right now im installing it on a usbdrive to see if i can get it working on that again

    SOLVED
    Read somewhere that some one had similar problems to me and that installing pfsense 1.2.1 rc1 with bootblocks only no packages or grub did it for him. Did the trick for me 2.


Log in to reply