Problemas Instalacion de paquetes



  • Good, I have had problems with the new version of pfsense 2.3.3, had previously 2.3.1 and all of wonder, but due to electrical problems I lost the server I had with total loss of HDD.

    As there was a new version this, the 2.3.3 install it and everything of wonder until the moment of installing the packages, any one gave me the following error:

    Pkg: https://pkg.pfsense.org/pfsense_v2_3_3_amd64-pfsense_v2_3_3/All/pfsense-pkg-squid-0.4.36.txz: Operation timed out
    Failed

    This message comes up with any package I try to install.

    I do not know what may be going on, I can ping google, or any other site.

    Thanks for the help and sorry for the inconvenience.

    –-----------------------------------------------------------------------------

    Buenas, estoy tenienod problemas con la nueva version de pfsense 2.3.3, tenia anteriormente la 2.3.1 y todo de maravilla, pero por problemas electricos se me averio el servidor que tenia con perdida total del HDD.

    Como existia una nueva version esta, la 2.3.3 la instale y todo de maravilla hasta el momento de instalar los paquetes, cualquiera me daba el siguiente error:

    pkg: https://pkg.pfsense.org/pfsense_v2_3_3_amd64-pfsense_v2_3_3/All/pfsense-pkg-squid-0.4.36.txz: Operation timed out
    Failed

    Este mensaje me sale con cualquier paquete que trate de instalar.

    No se que puede estar pasando, puedo hacer ping a google, o cualquier otro sitio.

    Gracias por la ayuda y disculpen las molestias.


  • Banned

    This issue has nothing to do with packages, it's the package manager being braindead.