Failover



  • Bom dia Srs,

    Tentei configura  o failover no pfsense 2.3.2 e ele não levanta nem a pau o outro link.

    Pingo os dos roteadores,  mais se eu tira o cabo do primeiro link para testar ele não levanta.
      Vou postar minhas configurações para os colegas analisarem e verem se fiz algo de errado por favor.

    abraços,












  • Como assim o link não levanta?

    Em Status –> GATEWAYS, está offline?



  • Bom dia, desculpa não ter me expressado correto.

    os dois links estão levantados e funcionando o problema é quando tiro  outro cabo para que o segundo link assuma isso não ocorre no pfsense,

    abraços,



  • Falta um opção no seu cenário:

    Sistema > Avançado > Diversos

    Marque a opção

    Default gateway switching



  • Não precisa, esta opção é para o failover do tráfego do pfsense em si.

    Para a LAN, é utilizado grupos de gateway, conforme ele já fez ali na foto



  • bom dia Srs.
      Não vai nem com reza.. rs.. instalei uma versão limpa e reconfigurei… vou pegar uma versão antiga e fazer o teste.

    abraços,



  • @luciano.saulo:

    Bom dia Srs,

    Tentei configura  o failover no pfsense 2.3.2 e ele não levanta nem a pau o outro link.

    Pingo os dos roteadores,  mais se eu tira o cabo do primeiro link para testar ele não levanta.
      Vou postar minhas configurações para os colegas analisarem e verem se fiz algo de errado por favor.

    abraços,

    Cara, tive esse mesmoproblema e resolvi ativando aopção System > Advanced > Miscellaneius > ativa a opção "Default gateway switching"