Asus P9D-I headache. Won't POST.



  • I purchased a new, Asus p9d-i C222 m-itx board rather than a cheap consumer board + dual gig nic because the price was the same and I figured it'd be more robust and reliable. The only problem is I can't even get it to POST let alone install pfSense. I'm not terribly familiar with server boards, but I don't think I'm inept either. I contacted Asus and they suggested ensuring I have the power supply plugged in… thanks for the help Asus.
    I know the board is powered because the Power LED is illuminated and the CPU fan springs to life. Next the BMC LED is supposed to blink for 60 seconds on initial boot then the board should POST and I could enter the BIOS. Well unfortunately, in the out of the box configuration, the BMC LED blinks forever and nothing happens after that. There's a dozen switches (jumpers) on the motherboard, only about 3 of which are described in the manual. Thanks Asus.

    I've tried moving the BMC switch to the "off" position. In this scenario the BMC LED never illuminates, and the board doesn't POST.
    I've tried disabling onboard Aspeed VGA and using two different PCIe GPUs. No change.
    Tried different CPUs, no POST.
    Tried different RAM, no POST.
    Tried with and without SSD/HDD, no POST.
    Tried without RAM, got angry beeps, so the speaker works haha.
    Tried two PSUs, no POST.
    None of my peripherals receive any power, no power to keyboard/mouse, no signal to monitor.
    Tried using an ancient PS/2 keyboard and smashing the Delete key. No luck.
    Cleared CMOS for good measure, no difference.
    Just to reiterate, the board has power, and the CPU fan remains spinning until I cut the power.

    Is there something about the out of the box configuration that is preventing the board from POSTing? Some of the switches perhaps? I read on another forum, in passing, that Asus tends to ship boards with the switches configured for the board to boot as a node in a server rather than a standalone 'workstation', so is it waiting for out of band management like IPMI to POST? I'm clearly in over my head.


  • Banned

    Why don't you just RMA that DoA thing? It obviously under warranty.



  • Do you use ECC memory? Non-ECC memory modules won´t work.



  • @feltel:

    Do you use ECC memory? Non-ECC memory modules won´t work.

    :o ecc memory is strictly required? Forgive my ignorance, I thought it was supported but not required. I figured if there was an issue with my memory it would beep at me similarly to if the ram isn't present. Beyond using ecc memory, is it absolutely critical to stick to the qualified vendor list? I've almost always ignored those with consumer boards and never had issues. I'll head to ebay and get the cheapest udimm that looks compatible just to get this dumb thing to post.

    I assume as long as it matches the specs for ECC, speed, capacity, rank, and is unregistered, it should be fine? I understand server boards can be picky, but finding the exact udimms validated by Asus circa 2015 is ridiculous.



  • As far as I´m aware of ECC memory is a must on such platforms. The tech specs of this mainboard only lists ECC memory modules.



  • @feltel:

    As far as I´m aware of ECC memory is a must on such platforms. The tech specs of this mainboard only lists ECC memory modules.

    Well now I feel silly. We'll see what happens when ever my Micron ECC memory arrives. hopefully soon.  If it still doesn't post then I'll follow doktornotor suggestion.



  • Let us know how it goes when you get your mem. I am having the exact same problem with the same board. I thought I could have at least gotten into the bios with non-ECC mem or no memory at all to at least test to see if the mobo works.



  • Hi, have either of you two managed to get it working? I bought the same motherboard recently and i'm having the same problem.

    I'm using Kingston ValueRAM KVR13E9/8I with it and a Intel Xeon E3-1220Lv3