Lightsquid does not install on 1.3-ALPHA-ALPHA



  • Below is what I get when I try to install lightsquid on my pfsense system running built on Wed Oct 8 17:46:25 EDT 2008
    FreeBSD 7.0-RELEASE-p5.

    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading Lightsquid and its dependencies... done.
    Checking for successful package installation... done.
    Loading package configuration...

    Fatal error: Cannot create references to/from string offsets nor overloaded objects in /etc/inc/xmlparse.inc on line 68



  • Lightsquid on 1.3-ALPHA-ALPHA has not yet been tested.


Log in to reply