Cannot upgrade from 2.3-release



  • I'm using 2.3-RELEASE on a watchguard x550e. I've tried to upgrade from the web, from the console and both failed. Here is what I had:

    
     0) Logout (SSH only)                  9) pfTop
     1) Assign Interfaces                 10) Filter Logs
     2) Set interface(s) IP address       11) Restart webConfigurator
     3) Reset webConfigurator password    12) pfSense Developer Shell
     4) Reset to factory defaults         13) Update from console
     5) Reboot system                     14) Disable Secure Shell (sshd)
     6) Halt system                       15) Restore recent configuration
     7) Ping host                         16) Restart PHP-FPM
     8) Shell
    
    Enter an option: 13
    
    >>> Updating repositories metadata...
    Updating pfSense-core repository catalogue...
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_i386-core/meta.txz: Not Found
    repository pfSense-core has no meta file, using default settings
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_i386-core/packagesite.txz: Not Found
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_i386-pfSense_v2_3_0/meta.txz: Not Found
    repository pfSense has no meta file, using default settings
    pkg: http://pkg.pfsense.org/pfSense_v2_3_0_i386-pfSense_v2_3_0/packagesite.txz: Not Found
    Unable to update repository pfSense
    

    As someone pointed out, I also tried

    
    [2.3-RELEASE][admin@pfSense.localdomain]/root: pkg update
    [2.3-RELEASE][admin@pfSense.localdomain]/root: pkg upgrade pkg
    [2.3-RELEASE][admin@pfSense.localdomain]/root: 
    

    but got nothing, not even an error message.

    Please help!


Log in to reply