PFsense refuses to properly port foward my home server



  • Hi, first of all my setup was working properly before I replaced my OpenWRT router with my pfsense machine. I use my server (Ubuntu server running in my closet) to run Plex+Transmission and my PC to Host Warcraft 3 matches remotely. And all of this worked just fine with OpenWRT with some simple port forward. But now after a week of tinkering with PFsense and setting everything up, I cannot get this part done. My network is laid out as follows:

    When I go to canyouseeme.org if the service is running on my server I get the Port is open Sing and on my local network I can access Plex and transmission just fine. But when I try accessing them over my external Ip it fails. Funny thing though Plex works on the mobile app while not connected to my home network (accessing from the internet), and on it settings it says it is available remotely.
    Also to try to discard my server I tried the same with a Warcraft 3 match on my Desktop and no luck.
    So port forwarding sort of works, but not fully. This is really bugging me, I never thought it would be this difficult to set up having such an advanced router os.
    Any help will be much appreciated, thanks in advance!


  • Netgate



  • could be it ? Because I was trying to access through my external IP.  Does reflexion matter on that scenario? Anyway when I get home I try it out thank you!