Problema a instalar pfsense SG-2440



  • Boa tarde pessoal, eu sou novo a mexer nestas coisas e no estagio da faculdade estou a instalar uma pfsense sg-2440 igual a esta .
    Quando dei update ela morreu, deixou de dar para aceder por web e em serial fica a dar boot e nada, passei ao passo seguinte, criei um boot USB com o pfsense e toca de lhe instalar o pfsense novo.
    Eis que o texto fica todo marado um caracter por linha e nao da para perceber nada do que aconteceu, tanto em ubuntu como em windows, fica aqui um assim .
    FIca sempre assim com o "Booting . . . " e nada acontece.
    Depois de deixar isso assim durante imenso tempo tentei aceder ao 192.168.1.1 via web para tentar aceder ao painel e nada,
    alguma sugestao ?



  • Tentou o reset?



  • SIm, mas a maquina nao dando boot o reset nao funciona. Simplesmente fico  a clicar no reset e nada



  • SIm, mas a maquina nao dando boot o reset nao funciona. Simplesmente fico  a clicar no reset e nada

    O equipamento não esta ligando?



  • Eu ligo a maquina a clicar no butao do reset, estou imenso tempo com aquilo la, os leds passam de vermelhor para verde e depois apagam ficam vermelhos de novo e depois voltam a ficar verdes, o que me leva a pensar que tenha levado o reboot mas nada, fica igual



  • Hardware com problemas.



  • Qual a versão do pfSense que estava funcionando? Sabe dizer se era uma imagem customizada pelo fabricante ou pela empresa que te vendeu o appliance?



  • @marcelloc:

    Qual a versão do pfSense que estava funcionando? Sabe dizer se era uma imagem customizada pelo fabricante ou pela empresa que te vendeu o appliance?

    Nao tenho a certeza mas acho que seja a versao 2.3.1. A imagem era a imagem da pfsense normal, nao tinha nenhuma imagem customizada



  • @empbilly:

    Hardware com problemas.

    Eu sou da mesma opiniao, agora resta falar com a empresa que forneceu o aparelho


Log in to reply