Cannot install from 2.3.1_5 to newer versions



  • Hello.

    Im trying to update by ssh shell my pfSense installation from 2.3.1_5 to newer version (seems like 2.3.3), but it doesnt works. The message is:

    /root: pfSense-upgrade -d
    > > > Updating repositories Metadata... 
    Updating pfSense-core repository catalogue...
    Unable to update repository pfSense-core 
    Updating pfSense repository catalogue...
    Unable to update repository pfSense 
    

    Could anyone help me to proceed with upgrading my pfSense, please?

    Best Regards,

    Fabio


  • Rebel Alliance Developer Netgate

    In the GUI, visit System > Update, Update Settings tab, make sure the Stable branch is selected then click Save even if you did not make any changes.

    Then try it again.

    If it still fails, make sure the firewall has working DNS and connectivity from the shell (try to ping some Internet sites by name from a shell prompt)


Log in to reply