Pfsense - Cisco Router (3800) - Cisco Switch 2960 48-POE - Need Help please!



  • Hi guys,

    Can any help me with my configuration on Cisco router, i've already configure my pfsense + vlan but when i'm connecting it to cisco router my workstation (VLAN 10) has only have the internet other vlan dont have internet.

    The configuration of the router and switch is by default when i arrive in my company. meaning the cisco router and switch is already existing and has its configuration.

    Can someone guide me?

    pfsense config:  WanIP:DHCP from the ISP Modem
                            LanIP: 172.30.1.1
                            Already create VLAN’s on the interface

    the config of router is like this:

    dot11 syslog
    ip source-route
    !
    ip cef
    !
    !
    ip dhcp excluded-address 172.30.70.3 172.30.70.5
    ip dhcp excluded-address 172.30.2.3 172.30.2.6
    ip dhcp excluded-address 172.30.20.2
    !
    ip dhcp pool VOICE
    network 172.30.70.0 255.255.255.192
    option 150 ip 172.30.2.3
    default-router 172.30.70.1
    dns-server 8.8.8.8 8.8.4.4
    !
    ip dhcp pool HRD-Admin
    network 172.30.40.0 255.255.255.0
    default-router 172.30.40.1
    dns-server 208.67.222.222 208.67.220.220
    lease infinite
    !
    ip dhcp pool Accounting-Department
    network 172.30.30.0 255.255.255.224
    default-router 172.30.30.1
    dns-server 208.67.222.222 208.67.220.220
    lease infinite
    !
    ip dhcp pool Purchasing-Department
    network 172.30.50.0 255.255.255.224
    default-router 172.30.50.1
    dns-server 208.67.222.222 208.67.220.220
    lease infinite
    !
    ip dhcp pool Guest
    network 172.30.101.0 255.255.255.0
    default-router 172.30.101.1
    dns-server 208.67.222.222 208.67.220.220
    !
    ip dhcp pool Executives
    network 172.30.88.0 255.255.255.224
    default-router 172.30.88.1
    dns-server 8.8.8.8 8.8.4.4
    !
    no ip domain lookup
    ip name-server 8.8.8.8
    ip name-server 8.8.4.4
    no ipv6 cef
    !
    interface GigabitEthernet0/0
    ip address 172.30.1.2 255.255.255.240
    ip nat outside
    ip virtual-reassembly in
    duplex auto
    speed auto
    media-type rj45
    !
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    media-type rj45
    !
    interface GigabitEthernet0/1.1
    !
    interface GigabitEthernet0/1.2
    encapsulation dot1Q 2
    ip address 172.30.2.1 255.255.255.0
    !
    interface GigabitEthernet0/1.10
    encapsulation dot1Q 10
    ip address 172.30.10.1 255.255.255.192
    ip nat inside
    ip virtual-reassembly in
    !
    interface GigabitEthernet0/1.20
    encapsulation dot1Q 20
    ip address 172.30.20.1 255.255.255.0
    !
    interface GigabitEthernet0/1.30
    encapsulation dot1Q 30
    ip address 172.30.30.1 255.255.255.224
    !
    interface GigabitEthernet0/1.40
    encapsulation dot1Q 40
    ip address 172.30.40.1 255.255.255.0
    !
    interface GigabitEthernet0/1.50
    encapsulation dot1Q 50
    ip address 172.30.50.1 255.255.255.224
    !
    interface GigabitEthernet0/1.60
    encapsulation dot1Q 60
    ip address 172.30.60.1 255.255.255.224
    !
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    !
    ip nat inside source list 1 interface GigabitEthernet0/0 overload
    ip nat inside source static tcp 172.30.10.62 34567 119.92.89.123 80 extendable - CCTV camera
    ip route 0.0.0.0 0.0.0.0 172.30.1.1
    !
    access-list 1 permit 172.30.10.0 0.0.0.63
    !

    Switch config is like this:

    spanning-tree mode pvst
    spanning-tree loopguard default
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    !
    !
    interface FastEthernet0/1
    switchport access vlan 40
    switchport mode access
    switchport voice vlan 70
    !
    interface FastEthernet0/2
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 70
    spanning-tree portfast
    !
    interface FastEthernet0/3
    switchport access vlan 40
    switchport mode access
    switchport voice vlan 70
    shutdown
    !
    interface FastEthernet0/4
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 70
    spanning-tree portfast
    !
    interface FastEthernet0/5
    switchport access vlan 30
    switchport mode access
    switchport voice vlan 70
    spanning-tree portfast
    !
    interface FastEthernet0/6
    switchport access vlan 10
    switchport mode access
    switchport voice vlan 70
    spanning-tree portfast
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface GigabitEthernet0/3
    switchport trunk native vlan 90
    switchport mode trunk
    !
    interface GigabitEthernet0/4
    switchport access vlan 10
    switchport mode access
    !
    interface Vlan1
    no ip address
    !
    interface Vlan100
    ip address 172.30.100.2 255.255.255.224
    !
    ip default-gateway 172.30.100.1
    ip http server
    ip http secure-server
    ip sla enable reaction-alerts

    Thanks Guys / PFsense Team

    ![EESI II.jpg](/public/imported_attachments/1/EESI II.jpg)
    ![EESI II.jpg_thumb](/public/imported_attachments/1/EESI II.jpg_thumb)


Log in to reply