Achei um bug Pfsense 2.3.3_1 com quem eu falo?



  • Amigos tenho vários Alias IPs cadastrei vários em um só denominado como Snortredesliberadas e cadastrei esse como liberado no Snort passlist o problema é que ao realizar o upgrade da 2.3.2_1 para 2.3.3_1 o passlist não aceita mais essa regra apresenta a mensagem: The following input errors were detected:
    FQDN aliases are not supported in Snort.
    revisei todas as regras e todoas são ip não tem FQDN, alterei o nome do Alias mas o erro persiste, resolvi criar um do zero e ir adicionando os alias e aplicando no snort, notei que alguns alias aparece na lista mas ao tentar adiciona-los na nova regra eles não autocompletam e se eu adicionar o nome do alias e aplico no Snort apresenta ao mesmo erro.
    o problema é que isso aconteceu em várias, alguém teve o mesmo problema? acredito que isso senha um bug como faço para informar para os desenvolvedores do Pfsense?



  • Poste uma imagem com esse erro.



  • Tche, não e Bug, não vai dar certo mesmo. Para criar Aliases usando CIDR, não pode ser criada uma Alias para IPs, e sim uma Alias para Networks.


Log in to reply