Problems downloading snapshots



  • Is it only me or do others experience problems when trying to download a 1.3 snapshot from the snapshots server as well?
    Tried various build versions, the max. I got was some 900kB when the connecion timed out.

    I can however download 1.2.1 builds or other bigger files of other sides.



  • Hi,

    i can confirm that. The auto update function inside my latest pfSense Build isnt working. He just hangs up with the php process while he tries to catch the file. Then i need to kill via console the php processes and restart the webserver.

    If i try to download the update via console, the same problem occurs. I just tried

    fetch http://snapshots.pfsense.org/FreeBSD7/RELENG_1/_updaters/latest.tgz
    ```and the download stops shortly after the first percent. At the beginning normal download speed but then just hanging up. Too be sure that the problem is the server, i mirrored the pfsense dirs to my server. And i tried to update with my internet server. Its works….
    
    I checked the http headers but they look normal. I dunno why he is hanging up...

Log in to reply