Snort - not in packages list?



  • I had snort installed on one of my pfsense boxes but i began receiving an error on startup, so I removed it in an attempt to get a fresh snort install going. When i tried to re-install it, snort is not listed as an application that can be installed (not listed at all; not in installed packages,any platform or 1.2 packages).

    I checked 3 other pfsense 1.2 boxes, and none of them are showing this package anymore.. Is this the case? or do I have something botched? Any help would be greatly appreciated, even if there's a way to manually add it back into the package list xml..

    Thanks in advanced!



  • I believe it went away for 1.2, but has a package available in the upcoming 1.2.1 release.


Log in to reply