Pfsense Bloqueando ASterisk (SOLUCIONADO)



  • Boa tarde

    Tenho um asterisk atras de um pfsense, esta apresentando um problema que de tempos em tempos perde comunição com operadora do SIP, tenho que entrar no asterisk e dar um SIp Reloas para retornar a comunicação

    Na minha wah esta liberado acesso do ip da operadora nas portas 5060:5080 e 10000:20000 para ip do meu asterisk

    na lan esta tudo liberado regra padrao do pfsense

    Conseguem me auxiliar no pq esta derrubando minha conexao



  • O mais provável é que seja do lado da operadora sip. Antes tu pode verificar o cabeamento, configuração do asterisk, etc.



  • @willfranco:

    Boa tarde

    Tenho um asterisk atras de um pfsense, esta apresentando um problema que de tempos em tempos perde comunição com operadora do SIP, tenho que entrar no asterisk e dar um SIp Reloas para retornar a comunicação

    Na minha wah esta liberado acesso do ip da operadora nas portas 5060:5080 e 10000:20000 para ip do meu asterisk

    na lan esta tudo liberado regra padrao do pfsense

    Conseguem me auxiliar no pq esta derrubando minha conexao

    Diminui o tempo do registro no sip para forçar o asterisk a se registar novante antes que a sessão caia.



  • Bom dia

    Essa anormalidade só esta ocorrendo nas chamadas entrantes as saintes funcionam normalmente (receber ligação de tempos em tempos cai e fazer ligação funciona tranquilo) liguei na operadora voip Falou que esta tudo Ok eles testaram pelo softfone e funcionou

    o Maxexpiry =3600 Padrão

    Não tem muita logica  o pfsense permitir um tempo e deposi derrubar depois permitir novamente , alem da interface lan esta toda liberada isso é um misterio



  • @willfranco:

    Não tem muita logica  o pfsense permitir um tempo e deposi derrubar depois permitir novamente , alem da interface lan esta toda liberada isso é um misterio

    Na verdade faz todo sentido.

    Se o pacote vem como "conexão estabelecida" quando o pfSense já expirou ela nas suas tabelas, você recebe o timed out.
    quando vem uma conexão "nova" ele permite o acesso.

    Vá no system advanced -> firewall & nat -> Firewall Optimization Options e teste com outro modo de persistencia de conexão.



  • Opa Beleza

    Troquei para Conservative, estava na opção normal

    Vou acompanhar e dou o retorno se resolveu o Problema



  • Matou a charada Marcelo Troquei a opção no Nat Funcionou redondinho parou as Quedas Valeu mesmo pela ajuda


Log in to reply