No Upload on VDSL PPPoE



  • Hey all,

    I am running the latest pfSense virtualized on my Proxmox Host, passing through a Draytek Vigornic 132. Our ISP is the "Deutsche Telekom" with a 50/10Mbit line. I created the necessary Vlans and PPPoE connections, and I can get an IP adress as expected.

    The problem is, that there is literally no upload at all. I ran a speedtest, and while the download seems to be okay (not as high as expected but still okay), the upload is 0.00 Mbits.

    I also tried with a different modem, the Draytek Virgor 130, but with the same results. The interesting fact is, that I had this setup running for months, but one day it just decided to stop working.

    I already did a clean install with the minium configuration, but I can't work it out.
    CPU type is set to host and I am using VirtIO. I tried hardware offloading on and off, didn't change anything.

    Is there any way I could debug that, or does somebody have an idea, what could cause this problem?

    Kind regards,
    Jannik



  • I have a VDSL 100/20 and I use a Vigor 130, never had any issue with this set up, sounds strange that upload is not working.


  • Netgate Administrator

    You must have some upload traffic to be able to reach the speedtest site at all so it can't be blocked entirely.

    Check the parent interface for errors.

    Steve


Log in to reply