Pfsense 2.3.3 + ldap AD - Authentication fail after some time/users



  • Hey guys,

    I'm replacing a TMG by a Pfsense in a stub network. I've configured the Pfsense integrated to Active Directory and created users for testing purposes (~ 10 users and groups) as well the Group ACL's. I've tested each user associated to the corresponding group ACL according to the group in Active Directory (btw each group ACL has its own rule set) and everything worked fine.

    At the time when we were changing the workstations to Pfsense (~ 10 min) the first 7 users were working fine but then the next don't worked and that others that was working stopped like the user closed the browser and opened again (the pop-up asking username and password).
    At that point I've checked the real time log and all the attempts for authentications were timed out.

    The output of Squid helpers were OK before this problem then the output turned to ERR success.

    I've restarted the processes and the server itself but without satisfying results.

    Any help will be welcome.

    Win 2008 Enterprise R2 - AD
    Core i5, 1tb, 8Gb ram - Pfsense 2.3.3 AMD64

    Cheers



  • Somebody have a clue?


Log in to reply