Timeouts on LAN devices



  • Hi to all.

    I am new to pfsense so please forgive me if I have posted in the wrong topic. So far I really like the software but I am struggling with momentary timeouts on some LAN devices. Websites are accessible normal and watching videos on internet I have not notice any problems.

    My setup is as follows
    Running Pfsense on 2.3.3. (amd64) on Fujitsu Thin Client pfSense Firewall 3x Gigabit Port 16Gb SSD 2Gb DDR3 RAM (I bought is from -> http://www.ebay.de/itm/262660630940)
    HP 1800 ProCurve switch 24
    Server 1 Debian 8 (Web server, mail server, multimedia - movies, music)
    source /etc/network/interfaces.d/*

    The loopback network interface

    auto lo
    iface lo inet loopback

    The primary network interface

    auto bond0
    iface bond0 inet static
    address xx.xxx.xx.xxx
    gateway xxx.xxx.xxx.xx
    netmask 255.255.255.0
    bond-mode 802.3ad
    bond-miimon 100
    bond-downdelay 200
    bond-updelay 200
    bond-lacp-rate 1
    bond-slaves eth0 eth1
    Server 2 Qnap 419 FW 4.2.2 (NAS, doc storage) -> ON nas both LAN ports are set to Trunk Mode (Broadcast)
    RaspberyPi (Kodi player)
    Several Laptops + mobile phones
    Printer

    All devices are running different versions of Linux, except one is running Win7

    4 VLAN setup (Servers, Guest network, Local Network, Shared - Devices)

    I have notice that when I am watching a movie on Kodi (movies are located on Server 1) movies freezes from time to time (min 15 times per movie)
    If I ssh to Server 1 or Server 2 and to some coding there I am also experiencing some time outs (for example when I write in terminal some time there is a delay before input is displayed in terminal)
    When I have folders mounted from Server 2 again from time to time there is a delay before displaying a content from a folder even when I try to save to shared folder there are interruptions.

    I have read some recommendations from other posts like
    disable gateway monitoring, or disable the state killing option under System > Advanced on the Misc tab - it is disabled so no solution.

    Could someone please point me in to right direction what I can do to solve this issue.

    Thanks in advance.
    Ziga


Log in to reply