[Resolvido] - Voltar uma versão do PFSense



  • Boa tarde galera!!!
    Bom, estou com sérios problemas no meu firewall após uma atualização para 2.3.3.
    Tentei fazer um restaure dos backups para tentar solucionar meus problemas e aí é que complicou tudo.

    • Não consigo fazer atualizações por conta das restaurações serem de uma versão anterior (eu acho).
    • Não consigo monitorar o firewall através do dashboard que cai direto no package installer.

    A única solução, imagino eu, é voltar para versão anterior.
    Alguém consegue me ajudar?

    Obrigado.



  • Não sei se entendi, mas só da pra usar backup da versão atual ou acima, um backup da 2.3 não pode ser restaurado na 2.2, por exemplo.



  • Valeu o retorno Tomas Waldow
    Cara, seguinte!
    Eu usa a versão 2.2 e estava tudo redondinho, quando atualizei para versão 2.3 perdi meus Alies, minha dashboard e não consigo fazer nenhuma atualização de pacotes.
    Por isso eu gostaria de saber se tem com voltar para uma versão inferior onde meu backup funcione, entendeu?



  • Tenta acessar via ssh. Ao cair na tela de opções,

    1. Escolhe a opção 15
    1.1. Escolhe a opção 1 e verifica os backups. Talvez tenha o backup default que é feito logo no inicio da instalação.
    1.2. Apos achar o backup, selecione 2 e digita o numero do backup da opção anterior.



  • Aê!!!
    Consegui, Vlw.
    Restaurei para última versão válida.

    Vlw mesmo brother.



  • @Luiz-TI:

    Aê!!!
    Consegui, Vlw.
    Restaurei para última versão válida.

    Vlw mesmo brother.

    Bacana!! Coloca o topico como resolvido. Edita teu primeiro post e no inicio coloca [RESOLVIDO]. :D


Log in to reply