Installation appears frozen!?



  • I'm not sure if I'm doing something wrong or not but my pfsense install seems to be frozen in place at the same place each time I've tried it.

    I'm trying to do a full install on a mini-itx server.  AD2550RA Mini ITX motherboard, Intel Atom D2550, 2gb DDR3 Ram and an old 32gb 2.5hdd
    Using an old usb 1.0 Seagate 2.5 GB external drive (like 15ish years or more kinda old :P) with pfSense-CE-memstick-2.3.3-RELEASE-amd64.img written on it with Rufus.

    It appears to start up just fine, boots to the install with options screen and then after it starts to install it goes through until it reaches "Trying to mount root from ufs:/dev/ufs/pfSense [ro]…" then it just sits there forever.  I've let it work for an hour thinking maybe its just going really slow but not so sure now.

    Presuming it's the right image since that's the one it spit out when I went through the drop downs on download page.  Theinstallation guide at "https://doc.pfsense.org/index.php/Installing_pfSense" is not matching what I'm seeing.  Figured I should make sure of that, wasn't sure if it's outdated or I've the wrong image.


  • Banned

    Presumably you shouldn"t be using stone age HDD that appears to be dead.



  • I did check to make sure all the parts were working before cobbling the scraps together.  The hdd worked fine when I used it in my dock and the server was working before I swapped the drive with the smaller one.

    The external drive hadn't really shown to be not working.  I'll try using a newer one for that.  Just didn't want to shuffle 128gb around of my flash stick to use it haha.



  • I put in a new harddrive and went used a usb 3.0 flash stick.  I am still not getting anywhere fast with this unfortunately.  I know the server is working with current components because I can get windows server to install without an issue.  Still using the same image I mentioned above.  I'm about as new to this as one can get.  This is what I'm getting is.  Anymore help would definitely be appreciated.

    This is the first thing I'm seeing after it boots and I'm choosing the first option

    After about 2 or so minutes of streaming data I end up here and it just stops. I've let it sit for about a half hour now.  It's gone farther than old external drive would go.  That one would stop about 30 seconds into loading after starting it.


  • Rebel Alliance Developer Netgate


Log in to reply