Squid + Squidguard não estão realziando nenhum bloqueio



  • Caros, Bom dia

    Estou implementando o PFsense junto com squid + squidguard, primeira vez mexendo com essa distribuição.
    Pois bem;
    Todas as maquinas da rede estão estaticamente endereçadas no DHCP, dns resolver está habilitado, gerei um certificado para acessar o pfsense e uma autoridade certificadora local ambos os certificados estão instalados em todas as maquinas, nenhum erro de certificado é encontrado ao navegar na internet.Todas as maquinas tem acesso a internet baixei uma blacklist e realizei as configurações de bloqueio. As vezes bloqueia depois para sem motivo aparente, agora mesmo ja fiz de tudo e nao volta a bloquear se alguem puder me ajudar. Os serviços do squid e squidguard ficam habilitados, porém parece que nada está sendo filtrado.

    PFsense versao 2.3.3-RELEASE-p1 (amd64)

    Squid proxy transparente Habilitado.

    Já tentei muita coisa porém em sucesso.

    Se algum puder me dar uma mão ficarei grato.



  • @pppasantos:

    Squid proxy transparente Habilitado.

    Interceptação de ssl também?

    O que aparece nos logs do squid quando a máquina que deveria ter o acesso bloqueado consegue navegar?



  • Vá por partes,
    1 - tenha certeza que o squid esta devidamente configurado e rodando;
    2 - adicione um site em blacklist do squid e teste o acesso, site simples exemplo pudim.com.br
    3 - crie a blacklist e crie uma lista teste com um site simples qualquer.
    4 -  configure as acl do squidguard a common com tudo allow e um grupo com uma restrição qualquer, teste o acesso


Log in to reply