Can't upgrade from RC 1.2



  • Hi.

    Have been using pfSense for about a year or so. Works fine, a bit slower than m0n0wall and more resource requiring but otherwise fine. I would like to know why i can't upgrade the firmware.
    I'm using 1.2-RC1 built on Sat Jul 21 14:10:26 EDT 2007

    Every time I've try to upgrade the firmware, it accepts the file and web browser just sits there.. i waited really long, like 20 min but nothing happens.. I shutdown the firewall, reboot it and check firmware, nothing happened. Why doesn't it upgrade the firmware?

    Just tried with lastest full upgrade. Firewall rebooted after upload but nothing happened…'

    Help me out guys.  ???

    Br,

    Henrik



  • Cmon guys..help me out.



  • Rather that sit there and wait, I'd be tempted to back up my config and install from scratch (rather than upgrade).

    Alternatively, try an upgrade from the console/ssh.



  • You waited what, a whole 2 hours?  Not everybody who can help you lurks here 24/7.  If you'd waited 2 days I might have understood your second posting…

    Have you tried upgrading from the console?



  • Hello again :D i guess I'm anxious to upgrade  ;)

    No, haven't tried using console yet. Will do in weekend if that's my only option.

    Thanks



  • Hi

    …and of course you can save update file locally on your PC then specify it from manual upgrade.

    cheers,



  • hello guys,

    I must confess, after updating / upgrading from Alix embedded 1.2 Release, it is virtually impossible to upgrade to 1.2.1RC1
    First in IE 7.0 the firmware tab does not work: –>the website pfsensename/firmware_update.php cannot be opened
    running on Putty with option 13, the local file cannot be found..
    I am now playing with Linux/Ubuntu to have it working.

    I'm also running Alix with microdrive full install, never a problem. Auto update works fine. running 1.2.1. RC1 for some time now.

    So I'm a little supportative to the writer .. Nevertheless thanks for all work done on pfSense !

    regards
    Hans



  • Last I checked you can't upgrade embedded installs.  I'm sure if that's no longer the case somebody will say shortly ;)


Log in to reply