Cannot access PFsense after LAN interface change



  • Hi Guys,

    I was trying to change to change LAN interface of the PFsense and have been "locked out".

    so the default LAN interface subnet was 192.168.1.x/ I tried changing to 192.168.10.x

    Since I have done "apply change", my laptop not getting an IP address, have tried setting up a static within that range and pinging but no luck.

    Is there a way a revert back my change?



  • Get to the console and use menu (2) "Set interface(s) IP Address".

    Surprising that you got locked out. You will have the problem that DHCP server does not work until you have fixed up the DHCP range, but you have tried to work around that with static IP.

    If the firewall rules on LAN just use "LANnet" as their source then they should automagically let you in after changing the LAN IP address.

    Maybe you made some typo in "192.168.10" and so actually you don't know what the address is. You could set your client to some wider CIDR, plug directly into pfSense LAN and do a scan of the subnet to see what responds.



  • I cannot get to the console, i would normally just browse the default gateway IP, which would bring the Pfsense page, but unable to do so at the moment.

    It was literally out of the box unit, so I have not made any changes apart from trying to change lan to 192.168.10.x

    Is there any way to reset the whole device?



  • It depends what hardware it is. Some have a reset button that is recognised by pfSense at boot and will get you back to the default config.

    Or use a network scanner to scan until it finds the IP address - e.g. if you typed the "192.168" correctly then you can scan 192.168.0.0/16



  • looked for a hard button, there wasnt one.

    Also tried IP scanner, and I was not able to find IP.

    Best option would be to reset through console no?



  • Yes, now is a good time to learn how to connect something to the console.


Log in to reply