[Bug] [1.0Beta4] - Disable console menu



  • I believe I had already submitted this in the timeline as a bug.
    But in all honesty I just can't find it anymore.
    So, has anyone else been experiencing difficulties in disabling the console menu on Beta4?

    @Devs,
    Is this already reported as a bug?
    BTW, I was using the LiveCD version when I bumped into this one.

    Cheers



  • Did you reboot? and where did you store your configfile when using the livecd?



  • I already rebooted 3 or 4 times.
    FYI I was already experiencing this issue with Beta3.
    And recently I upgraded to Beta4 and the bug is still there.
    So this was not a Beta4 fresh install ;).
    I'm storing my config.xml in the harddrive.
    Thanks for such a fast reply :)
    Cheers



  • @rds_correia:

    I already rebooted 3 or 4 times.
    FYI I was already experiencing this issue with Beta3.
    And recently I upgraded to Beta4 and the bug is still there.
    So this was not a Beta4 fresh install ;).
    I'm storing my config.xml in the harddrive.
    Thanks for such a fast reply :)
    Cheers

    To fix this, /etc/gettytab needs replacing with a fresh version, hence needing a full install to fix.



  • And I can backup my configfile and restore it after I do a fresh install, right?
    I'll try it hopefully until Friday ;).
    Cheers



  • @rds_correia:

    And I can backup my configfile and restore it after I do a fresh install, right?
    I'll try it hopefully until Friday ;).
    Cheers

    Yes



  • Dumb question, but doesn't serial console require a loader.conf change which can't be accomplished on a read only CD?
    Should still be able to enable a login on the serial port regardless though.

    –Bill


Log in to reply