Install pfsense and the squid plugin, but seems to block my steaming radio-chan



  • Hi

    I just installed pfsense and squid/snort and it seems to block my radio site "https://radioplay.no/norsk-pop/"

    • I actual want to be able to listen to this site..

    Have tried:

    • added the site to the whitelist under "ACL"
    • added my local ip to the "unrestricted IPs" under "ACL"
      (but this didnt help)
    • If I disable squid, radio-play works again.

    Please advise how to fix.

    Brgds
    EH.


Log in to reply