Unable to install packages



  • Hi good day, I cant install any packages after upgrading from 2.2.1 to 2.3.4.

    Need some help. THanks




  • The status of service stopped but not listed in package manager Installed packages.






  • I am having the same problem. After updating to pfSense v2.3.4 x86_64, I find that I can not install any packages.

    I have tried pfBlockerNG, ntopng, Notes and others, but without success.

    For example, I select pfBlockerNG for installation from the Available Packages page, I get to the next page to confirm installation, I click to confirm, I get to the Package Installer page, which displays the message "Please wait while the update system initializes" and then absolutely nothing else happens. There is no text, logging, or feedback of any kind to indicate system activity.

    I also have an update for iperf v2.0.5.5_2 pending, which exhibits the same behavior and will not update.

    I have made several separate attempts for each of these packages, waiting ten minutes, or more for the install to commence, but nothing ever happens. When I go to the System Logs/System/General, I see no references to any package installation, whatsoever, but I do see logs indicating that the rulesets for Snort are being updated.

    Where to start? Any guidance would be appreciated.

    Thanks!



  • I suppose the repository must have been down for maintenance for several hours yesterday? I have't touched a single thing, but pfBlockerNG installed straightaway tonight, with no fuss whatsoever.

    WTF?


  • Rebel Alliance Developer Netgate

    Nothing changed here recently, and there haven't been any outages. It's possible there was a problem somewhere between you and the package servers, however.