[Resolvido] Problemas com as Interfaces de rede do pfSense



  • Caros boa noite,

    Estou com um problema que é o seguinte:

    Não sei por qual motivo, algumas VPNs (OpenVPN) pararam de funcionar após o retorno do meu link de Internet. Fazendo um Troubleshooting no caso idetifiquei o seguinte problemas:

    Cenario atual: 2 links de Internet  - Operadora A (default Gateway no pfsense) e  Operadora B

    A VPNs que pararam de funcionar foram as que estao penduradas na Operadora B

    Executando um IP externo para os IPs da Operadora B no meu tcpdump, so recebo o request. O retorno do pacote esta saindo pela minha Interface que esta setada como Default Gateway

    Se eu mudo a Interface da Operadora B para Default Gateway as  VPNs voltam a funcionar, mas dai as VPNs com a Operadora A param de funcionar (mesmo sintoma, recebo o request e o reply sai pela inteface Default)

    Alguma sugestão para que o retorno dos pacotes ocorram para Interface de Origem ?

    Fico no aguardo.



  • Como esta a sua configuração de Gateway? Está setando em cada interface ou utilizando o system routing pars defini-los?



  • Marcelo bom dia,

    Consegui resolver, creio que o problemas estava que nas Interfaces, onde estão configurados os meus links o campo Gateway estava como "None". Quando eu alterei para os seus respectivo Gateways, tudo voltou ao normal.

    Mas de qualquer forma não sei porque antes estava funcionando. De qualquer forma, somente o fato de fazer esses questiunculamentos, fui bater as configurações

    Obrigado pela ajuda


Log in to reply