Siproxd still no joy with xlite test setup



  • Still no joy here.

    I have a setup like this:

    public                              private
    public SIP provider    <->    pfsense (w. siproxd)  <->  xlite on PC

    My info is
    Server:  sip.viptel.dk
    username:  12345678
    Password:  randomchars

    Ok, I've installed the siproxd
    Inbound Interface: LAN
    Outbound Interface: WAN
    Enable RTP Proxy: Enable

    The rest is left for default

    Then I've installed X-Lite.
    I've set X-Lite to:
    Username: 12345678
    password: randomchars
    authorzation user name 12345678
    domain: sip.viptel.dk

    Domain Proxy:
    X Register with domain and receive incoming calls
    Send outbound via
    proxy address: pfsense-IP

    Firewall Traversal:
    X Use local IP address

    STUN server
    X Discover server

    NO tick in enable ICE

    The rest is left as default, but still, registration times out…


Log in to reply