Dashboard Help "All System Information items are hidden"



  • Just today I was logged into my pfsense box checking some settings and when I came back to the dashboard all the widgets say "All <insert widget="" name="">are hidden"
    I just updated to 2.3.4 a few days ago and I have never seen this before. I also rebooted the box, and used different web browsers to be sure chrome wasn't being weird and still the same result. I also removed and readded a widget and comes back the same. This happens with my account and the default admin account. Any guidance would be appreciated.
    </insert>



  • Just throwing something out (though I can't see how it would have happened), but under System > User Manager, do your permissions or perhaps custom settings look wrong?

    EDIT:  if you're signed in with certificates instead of a password, could the certificate have expired?



  • I checked the user management page and there is nothing out of the ordinary that I can see. I am not using a cert for the management page either.

    I should clarify that this is my personal box at home and I honestly don't have a huge amount of experience with pfsense.



  • I'm new to this, too.  Hopefully, someone who's seen this before can chime in.



  • Click the "tool wrench" on the System Information widget title bar to access the settings. Select all (or the items that you want displayed). Press Save.

    I am not sure how that would unselect all the items by itself, but maybe there is some upgrade path causing an issue there.


  • Banned

    You appear to have been infected by WannaCry for pfSense.



  • @phil.davis:

    Click the "tool wrench" on the System Information widget title bar to access the settings. Select all (or the items that you want displayed). Press Save.

    I am not sure how that would unselect all the items by itself, but maybe there is some upgrade path causing an issue there.

    That was it, thank you. I am not sure how I managed to hide everything in the first place but, either way thanks.


Log in to reply