Error in LightSquid page after installation



  • I've installed lightsquid on my pfsense 2.3.3-RELEASE-p1 (i386) . The problem is that after setup and configuration of lightsquid i attempt to reach the page, I log in and then I get the error below.

    **Software error:

    Can't locate loadable object for module File::Glob in @INC (@INC contains: /usr/local/lib/perl5/site_perl/mach/5.24 /usr/local/lib/perl5/site_perl /usr/local/lib/perl5/5.24/mach /usr/local/lib/perl5/5.24 .) at /usr/local/www/lightsquid/index.cgi line 39.
    Compilation failed in require at /usr/local/www/lightsquid/index.cgi line 39.
    BEGIN failed–compilation aborted at /usr/local/www/lightsquid/index.cgi line 39.
    For help, please send mail to this site's webmaster, giving this error message and the time and date of the error.**

    I've done countless uninstalls and reinstallation, yet same error always comes up. Please help



  • TRy this :
    @bayonle.amzat:

    I've installed lightsquid on my pfsense 2.3.3-RELEASE-p1 (i386) . The problem is that ….

    … you use an outdated version.

    Right now : 2.3.4-RELEASE (amd64)

    The lightsuid packahe could be more recent then the pfSense version you are using.


Log in to reply