Navegação lenta



  • Bom dia.

    Estou tendo problemas na navegação de sites e outros, como skype, através de hosts com o pfsense como gateway.

    Meu esquema de rede está assim celulares/computadores > roteador> pfsense > outro firewall > internet.

    Neste "outro firewall" o mesmo libera o pfsense em todas as regras tem acesso full.

    Em status > logs do sistema > firewall - apresenta as seguintes mensagens block drop in log inet all "Default deny rule IPv4"

    O problema em si é que a navegação está lenta e oscilando.

    Já criei uma regra em Firewall > regras - liberando tudo.

    Edit: squid desativado.



  • @kbonato:

    Em status > logs do sistema > firewall - apresenta as seguintes mensagens block drop in log inet all "Default deny rule IPv4"

    Não é na interface WAN?

    Seu pfSense está virtualizado?



  • Boa tarde,

    Você já fez o teste fazendo a ligação direta sem passar pelo PFSense?

    Por qual motivo você utiliza esse "outro firewall"?



  • @marcelloc:

    @kbonato:

    Em status > logs do sistema > firewall - apresenta as seguintes mensagens block drop in log inet all "Default deny rule IPv4"

    Não é na interface WAN?

    Seu pfSense está virtualizado?

    Sim é na WAN, não ele é físico.

    @rogeriorabelo:

    Boa tarde,

    Você já fez o teste fazendo a ligação direta sem passar pelo PFSense?

    Por qual motivo você utiliza esse "outro firewall"?

    Para alguns computadores específicos, o PfSense será apenas para roteadores.



  • firewall atras de firewall …
    é como querer usar dois preservativos de uma vez, não ajuda só atrapalha

    simplifica essa rede



  • O primeiro ponto é ter certeza que não está gerando um roteamento assimétrico na rede. Depois teste individualmente a capacidade de throughput de cada interface do pfSense virtualizado.