New Modem Problem

  • I am having a problem with my setup and can't seem to resolve the issue.

    I run PFSense as a VM on unRAID and have done so for about a year. My internet connection was an ADSL service running through a Netgear DGND3700v2 running in bridge mode. Yesterday I upgraded my service to a VDSL service. Though as far as my account with my ISP is concerned I have a fibre to the node connection. The modem I have is a TG-789 modem. I have a connection when the modem is configure as a modem/router and can successfully utilise the net.

    When I switch the modem into bridge mode the connection offcourse drops. After plugging in the modem to my PFSense ethernet card, the same port I had the ADSL modem plugged into, I can see that the modem, via its LED, has a WAN connection.

    These are the settings according to my ISP:

    DSL Standard/Mode/Modulation:        VDSL2
    Connection Type/Mode/WAN Type: IPoE or Dynamic IP address
    VDSL Profile:                                 17a Multi Mode
    Username:                                 N/A
    Password:                                         N/A
    G.INP:                                         Enabled
    G.Vector:                                         Enabled

    I have gone into Interfaces/WAN and adjusted the username and password to those of my new service however I don't get an internet connection, the modems internet LED remains red.

    The WAN interface on the Dashboard shows as "N/A".

    According to the material from my ISP the only settings I should need to make are to set PPPoE as WAN type and utilise my username and password.

    Any suggestions as to what could be wrong? The only thing which has changed is the modem and the username/pwd.

    It seems as if PFSense isnt passing username and password to the modem.

  • Did you solve this? just got the tg-789 (fttn) trying to bridge it.

    By using IPv4 Configuration Type DHCP it now connects however the gateway shows offline

    WAN_PPPOE IPADDRESS 0.0ms 0.0ms 100% Offline

Log in to reply