NAT Refresh Rate



  • Hello guys,

    One of our tenants keeps having a problem when they're doing a call. They're using Mobile Office.

    After some consulting, their team from the UK suggested this:

    The carrier's response mentions that the Users are having registration issues and that the ports are changing frequently during call. Please make sure you have increased the NAT refresh timer on the router firewall.

    Where do I do that? Also do you think this could be the reason?

    Thanks in advance.



  • I found this:

    Set Conservative state table optimization

    The default UDP timeouts in pf are too low for some VoIP services. If phones mostly work, but randomly disconnect, set Firewall Optimization Options to Conservative under System > Advanced, Firewall/NAT tab.

    I remember I already set it to "Conservative" before, and it worked for a while. Now their problem seems to be back. Any tips? Thanks in advance!



  • I manage a lot of Watchguard firewalls using VOIP and they run into similar issues with UDP time outs. We simply just increase the default UDP time outs.

    I'm sure it can be done in PFSense. I run a PFSense box at home but never needed to change that.

    I did found this thread with someone having VOIP issues. I'm sure you can find your answer here on how to increase the time outs.

    https://forum.pfsense.org/index.php?topic=4364.0