Unable to Install - Stops at taskqueue_thread_loop+0xd



  • I have an old Dell Latitude E6400 I am trying to install pfsense on.  I currently don't have a second NIC yet and maybe that is the problem.

    I have tried both 64 and 32 bit installers for CD (pfSense-CE-2.3.4-RELEASE-amd64.iso and pfSense-CE-2.3.4-RELEASE-i386.iso) and I get to the same screen and it just stops.  I have tried both ATA and AHCI SATA modes.

    Please see the attached image of my screen when it stops.  Thank you.



  • The absence of a second NIC isn't a possible issue.
    Your pfSense setup is in the phase of activating drivers for all the hardware it found in your system.
    99 % this is a hardware failure - drive or RAM, or any other subsystem.

    Btw : I'm using myself rather old (9 yeas ?) Dell Dimension 5150 desktop PC's myself …. I hacve a box full witth spare part, a,d know that I use that box ones in a while for parts.


  • Rebel Alliance Developer Netgate

    The crash specifically mentions bwn0, which is "Broadcom BCM43xx IEEE 802.11b/g wireless".

    Take out that wireless card and see if it works then.

    and/or try a 2.4 snapshot.