Máquinas debaixo do PfSense não pingam os Sites



  • Fala Galera. Estou com um problema. Utilizo o PfSense como proxy autenticado, usando apenas a LAN em uma rede de IP fixo, portanto sem DHCP.

    Quando vou navegar de forma autenticada, a navegação funciona perfeitamente.

    O problema esta onde nenhuma maquina que possui o PfSense como proxy esta pingando os sites ou IP dos mesmos.

    Dessa forma Thunderbird por exemplo que não esta utilizando proxy, não consegue encontrar o servidor de e-mail.

    IP e máscara configurados corretamente, regra de DNS criada, do PfSense em Diagnostics ping, consigo pingar sites normalmente…

    Alguma ideia com o problema ?
    ![Print 1.jpg](/public/imported_attachments/1/Print 1.jpg)
    ![Print 1.jpg_thumb](/public/imported_attachments/1/Print 1.jpg_thumb)



  • @Maurício:

    Fala Galera. Estou com um problema. Utilizo o PfSense como proxy autenticado, usando apenas a LAN em uma rede de IP fixo, portanto sem DHCP.

    Quando vou navegar de forma autenticada, a navegação funciona perfeitamente.

    O problema esta onde nenhuma maquina que possui o PfSense como proxy esta pingando os sites ou IP dos mesmos.

    Dessa forma Thunderbird por exemplo que não esta utilizando proxy, não consegue encontrar o servidor de e-mail.

    IP e máscara configurados corretamente, regra de DNS criada, do PfSense em Diagnostics ping, consigo pingar sites normalmente…

    Alguma ideia com o problema ?

    Nao tenho muita certeza, mas eu tentaria adicionar as portas que estao sendo bloqueadas como safeports no proxy.



  • Suas regras aparentemente estão ok. Se não estiver com problemas na definição do gateway internet ou no outbound nat, confere se o cliente de email está usando uma porta para comunicação smtp diferente da 25.