O cliente e o servidor sem protocolo SSL comum



  • Oi,

    Sou novo no Pfsense e tenho uma dúvida, acho que simples, estou tendo dificuldades para reproduzir vídeos adquiridos de um site específico, no Chrome  aparece a seguinte mensagem de erro:

    "O cliente e o servidor não são compatíveis com uma versão do protocolo SSL comum ou com o pacote de criptografia."

    Só existe uma regra de Firewall em meu Pfsense liberando tudo:

    IPv4,IPv6 * LAN net * * * * none   Default allow LAN to any rule

    Bastou eu tirar o notebook da LAN e configurar ela diretamente no roteador para que os vídeos sejam reproduzidos. Então eu constatei que seria algum bloqueio no Pfsense, mas como, se eu possuo apenas uma regra liberando TUDO?



  • Tem proxy configurado nesse firewall ou só essa regra?



  • @marcelloc:

    Tem proxy configurado nesse firewall ou só essa regra?

    Somente a regra, sem nenhum proxy.



  • Sem proxy e com uma regra any any como você relatou, não vejo como o firewall pode estar atrapalhando ou alterando a comunicação.

    Uma última tentativa seria verificar nos logs se não há questões de hardware, como cabos de rede, placas ou qualquer outra coisa com falha.



  • @marcelloc:

    Sem proxy e com uma regra any any como você relatou, não vejo como o firewall pode estar atrapalhando ou alterando a comunicação.

    Uma última tentativa seria verificar nos logs se não há questões de hardware, como cabos de rede, placas ou qualquer outra coisa com falha.

    Tem mais uma coisa.

    1. Fiz o teste em vários navegadores.

    Chrome - Não funcionou
    Iexplorer - Não funcionou
    Firefox - Não funcionou

    Quando eu conectei a maquina diretamente no roteador da minha operadora (NET), passou a funcionar.

    2. Dentro da minha rede eu tenho somente uma maquina com o Windows 10 e o Navegador Edge. Nesse PC, funcionou somente nesse navegador, nos outros continuaram a não reproduzir o vídeo.

    Eu acho que seja alguma coisa com a configuração dos certificados SSL do servidor com o cliente.



  • @jlcarvalho:

    Eu acho que seja alguma coisa com a configuração dos certificados SSL do servidor com o cliente.

    Se não está usando proxy nem qualquer outro metodo de interceptação, o certificado SSL no firewall é irrelevante.

    Veja no firefox por exemplo, detalhes do certificado do site que está acessando pra ver exatamente do que ele está reclamando.