*gelöst* VLAN auf CISCO SG200 und pfsense einrichten?



  • Hallo,

    habe auf dem CISCO VLAN 100 für Gäste eingerichet.

    Muß ich auf der Schnittstelle der PFSense für Gäste auch VLAN 100 einrichten?

    Danke Horst



  • Hallo Horst
    Um dir eine genaue Auskunft geben zu können, bräuchte ich mehr Informationen.

    Ich gehe einmal davon aus, dass das Gäste-Netzwerk am selben Interface wie das normale LAN angeschlossen ist:

    Ja, dann musst du ein VLAN 100 erstellen, so wie ein VLAN für die LAN Pakete und diese müsstest du dann deinem Interface zuordnen. Natürlich müsstest du dann auch beachten, dass deine pfSense einen Link zu einem Switchport besitzt, der beide VLANs managen kann.

    Ich hoffe das konnte dir etwas helfen. :)

    Gruss
    Infler



  • Moin,

    Radio Eriwan: Das kommt drauf an ???

    getrennte Interfaces auf der pfSense: Nein, musst Du nicht, Du kannst beide Netze untagged in den Switch einspeisen.
    Gemeinsame  Interfaces auf der pfSense: Ja, mindestens 1 VLan musst Du einrichten, Du musst zumindest 1 Netz tagged in den Switch einspeisen..

    -teddy



  • Hallo und Danke für Eure Antworten.

    Hat etwas gedauert, aber ich hab das Problem gelöst: Es waren die Einstellungen in den WAP371ern die das Problem verursachten. Firmware aktualisiert und Network auf VLAN100 eingerichtet und es funktioniert.

    @infler: hatte auf der LAN-Schnittstelle in der PFSense das VLAN mit eingerichtet. Geschadet hat es nichts!  ;)

    @magicteddy, ja, hatte ich gemacht. WAP wollte zuerst kein tagged (ACCESS) Port (war der Port für WAN). Nach dem Firmwareupdate ging es dann. THX.  8)


Log in to reply